Hawk HUB Domain is Gone

Incident Report for Hawk HUB

Monitoring

we wont make hawk domain back cuz freenom is broken
Posted Jul 11, 2023 - 06:16 GMT+03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2023 - 23:43 GMT+03:00
This incident affects: Hawk HUB and Key System.